We have scheduled an upgrade maintenance, which will take approximately 2 hours. During this period, related services may be temporarily unavailable.
Edge Version Information
New Features
Improvements
Edge Subscription: Support for viewing the current month's usage and threshold for subscribed resources, giving you a clear view of usage at a glance.
Notification Channel: Support for pushing tenant alert messages via Telegram (AxisNow official bot or a self-hosted bot), so relevant personnel are notified promptly.
UI/UX: Refined bilingual translations and component standards for select features, improving the overall experience.
Bug Fixes
Fixed an issue where the EIP count shown in the address pool tooltip for marketplace domain routes did not match the actual count.
Fixed an issue where a provider tenant's dark-mode logo did not take effect for subscribing tenants.