影响
维护中 从 7:00 AM 至 9:00 AM
维护中 从 7:00 AM 至 9:00 AM
维护中 从 7:00 AM 至 9:00 AM
维护中 从 7:00 AM 至 9:00 AM
维护中 从 7:00 AM 至 9:00 AM
- 已完成七月 16, 2026 在 上午 9:00UTC已完成七月 16, 2026 在 上午 9:00UTC维护已成功完成
- 进行中七月 16, 2026 在 上午 7:00UTC进行中七月 16, 2026 在 上午 7:00UTC维护正在进行中
- 已计划七月 15, 2026 在 上午 7:54UTC已计划七月 15, 2026 在 上午 7:54UTC
We have scheduled an upgrade maintenance, which will take approximately 2 hours. During this period, related services may be temporarily unavailable.
Edge Version InformationEdge version for this release: v1.1.17
New Features
Endpoint – Domain: Enhanced access and upstream forwarding configuration, covering a broader range of business scenarios and supporting more diverse upstream setups.
Support for custom endpoint listening ports, configurable flexibly based on actual access requirements.
Added upstream forwarding by standard protocol and by specified port, on top of existing options.
Support for path-based precise upstream forwarding, routing requests from different business paths to their corresponding upstream servers.
Edge Subscription: Subscribe to third-party edge resources to onboard traffic without building your own edge infrastructure, lowering the barrier to entry.
Improvements
Endpoint – Domain: Overhauled the UI and configuration flow, streamlining steps and simplifying operation paths to make upstream configuration more intuitive and efficient.
General Access Control / Rate Limiting plugins: Added historical baseline (watermark) for access traffic, so you can set rule thresholds more reasonably against historical traffic levels.
Block Action: Support for terminating the client connection directly with no response returned.
Policy Execution Order: Changed rule execution logic from "stop on any rule match" to "stop only when a terminating action is matched; otherwise continue evaluating subsequent rules," expanding rule coverage for more flexible configuration.
Policy Default Rules: Now support edit, delete, and enable operations (drag-to-reorder remains unsupported), making rule management more flexible.
Policy New Rules: Now inserted at the end of the rule set by default, aligning with standard rule-priority conventions and avoiding manual reordering.
UI/UX: Refined bilingual translations and component standards for select features, improving the overall experience.
Bug Fixes
Fixed an issue where navigating from the 24-hour trend chart to access log queries returned errors.
Fixed an issue where editing an edge EIP did not automatically trigger re-resolution of DNS routing rules.

