AxisNow - Platform Services & Edge Software Scheduled Maintenance – 维护详情

所有系统运行中

Platform Services & Edge Software Scheduled Maintenance

已完成
计划开始于 七月 02, 2026 在 上午 7:00 – 上午 9:00UTC

影响

Dashboard

维护中 从 7:00 AM 至 9:00 AM

Configuration Management

维护中 从 7:00 AM 至 9:00 AM

API Service

维护中 从 7:00 AM 至 9:00 AM

Insight

维护中 从 7:00 AM 至 9:00 AM

更新
  • 已完成
    七月 02, 2026 在 上午 9:00UTC
    已完成
    七月 02, 2026 在 上午 9:00UTC
    维护已成功完成
  • 进行中
    七月 02, 2026 在 上午 7:00UTC
    进行中
    七月 02, 2026 在 上午 7:00UTC
    维护正在进行中
  • 已计划
    七月 01, 2026 在 上午 9:23UTC
    已计划
    七月 01, 2026 在 上午 9:23UTC

    We have scheduled an upgrade maintenance, which will take approximately 2 hours. During this period, related services may be temporarily unavailable.
    Edge Version Info

    • Corresponding edge version for this release: v1.1.16

    New Features

    • Tenant Themes: Support for manually switching between light and dark themes to suit visual preferences across different environments.

    Improvements

    • DNS Routing: Improved rule list interactions and added 24-hour address pool scoring, making it easier to quickly assess the availability of each address pool.

    • Challenge: Unified AxisNow's implicit and explicit challenges into a single "AxisNow Challenge," simplifying configuration while improving challenge detection and the overall verification experience.

    • UI/UX: Improved translations and in-app guidance across various features for a better overall experience.

    Bug Fixes

    • Fixed an issue where routing lines were displayed incorrectly for some DNS providers.

    • Fixed an issue with inaccurate insight data in the General Access Control / Rate Limiting plugins.