AxisNow - Platform Services & Edge Software Scheduled Maintenance – 维护详情

系统维护中

Platform Services & Edge Software Scheduled Maintenance

已计划
计划开始于 六月 18, 2026 在 上午 3:00 – 上午 5:00

影响

Dashboard

维护中 从 3:00 AM 至 12:00 AM

API Service

维护中 从 3:00 AM 至 12:00 AM

Insight

维护中 从 3:00 AM 至 12:00 AM

  • 已计划
    六月 17, 2026 在 上午 6:35
    已计划
    六月 17, 2026 在 上午 6:35

    We have scheduled an upgrade maintenance, which will take approximately 2 hours. During this period, related services may be temporarily unavailable.
    Edge Version Information

    • This update corresponds to Edge version: v1.1.15

    Optimizations

    • Endpoint configuration: Renamed "Resources" to "Domains" across the product, removed the alias list, and made endpoint management clearer and easier to use.

    • Challenge: Added support for configuring exception thresholds. When the number of failed challenges from a client reaches the threshold, a client IP ban is triggered automatically.

    • General ACL Plugin: Simplified adaptive challenge configuration and lowered the configuration threshold for detecting CC attacks.

    • Policy Objects: Streamlined object types, removed infrequently used configuration items, and reduced the learning and operation cost of policy configuration.

    • UI/UX: Improved bilingual copy and operation guidance for some features to enhance the overall user experience.

    Fixes

    • Fixed an issue where adaptive challenge configurations in the General ACL Plugin did not take effect properly.

    • Fixed abnormal query results for some fields in Log Explorer.

    • Fixed DNS record synchronization failures in certain scenarios.