We have scheduled an upgrade maintenance, which will take approximately 2 hours. During this period, related services may be temporarily unavailable.
Edge Version Info
Edge version for this release: v1.1.1
New Features
DNS Routing Plugin: Added the Optimal selection algorithm, which automatically picks higher-quality lines based on recent network stability and latency, and reduces frequent switching of DNS resolution addresses.
General Access Control Plugin: Added Rule Insight, supporting the viewing of rule execution effectiveness and attack sources across different domain names, as well as auditing of blocked IP addresses.
Improvements
Rule List: Optimized the display of rule conditions; full conditions can be viewed without entering rule details.
TLS/SSL: Improved user experience for certificate task scheduling and manual refresh of certificate applications.
UI/UX: Improved English and Chinese translations and operational guidance for several features.
Fixes
Resolved specific edge node installation anomalies, program crashes, and caching issues.
Fixed abnormal page redirection after tenant login failure.
Fixed abnormal rule configuration of the Upstream Request Rewrite Plugin.