We have scheduled an upgrade maintenance, which will take approximately 2 hours. During this period, related services may be temporarily unavailable.
Edge Version Info
Edge version for this release: v1.0.49
New Features
Upstream Health Check: Combines Active and Passive health checks to monitor edge-to-origin status in real-time. It automatically isolates faulty upstream nodes, significantly improving service availability.
Dual-Certificate Support: Supports simultaneous application for RSA and ECDSA certificates. The edge automatically deploys the optimal certificate based on client compatibility.
Rate Limiting: Added a new "Block" action. Supports identifying users via client IP and blocking all requests from that source for a specified duration.
Edge Probing: Added multiple AxisNow managed monitoring nodes, covering major regions and the three primary ISPs in Mainland China.
Improvements
Resource List: Optimized and added new domain certificate status types. Now supports viewing the certificate status for domains under alias objects.
Edge Probing: Optimized latency statistics calculation and improved the display of monitoring lists and reports for better clarity and intuition.
DNS Routing: Optimized the display of labels within address pools; refined configurations for latency update intervals and evaluation cycles.
UI/UX Optimization: Improved English and Chinese translations for several features and refined on-boarding/operational guidance.
Fixes
Resolved an issue where adding IP addresses to upstream objects caused exceptions.
Fixed the abnormal display of address pool latency in the DNS rule list.
Corrected the CNAME TTL configuration range issue for Alibaba Cloud DNS rules.