The upgrade maintenance has been successfully completed. All related services have now resumed normal operation.
进行中
一月 23, 2026 在 上午 7:00
进行中
一月 23, 2026 在 上午 7:00
The maintenance is in process. During this period, related services may be temporarily unavailable.
已计划
一月 22, 2026 在 上午 7:00
已计划
一月 22, 2026 在 上午 7:00
We have scheduled an upgrade maintenance,proximately 2 hours. During this period, related servicarily unavailable.
Improvements
DNS Routing Plugin: Optimized DNS record synchronization logic to enhance the reliability of the sync process.
SSL/TLS Plugin: Added support for ECDSA + RSA dual-certificate configuration, automatically adapting the optimal certificate based on the client environment.
Certificate Management: Optimized automatic application strategies for wildcard domains and added rate limiting; introduced an automatic cleanup mechanism for expired certificates.
Cache Control Plugin: Optimized default caching strategies for specific status codes to better align with mainstream business requirements.
Access Control: Integrated Challenge Plugin capabilities into Access Control, unifying policy entry points and configuration experiences.
Plugin Condition Fields: Unified list matching logic into "In List / Not In List," improving consistency across policy configurations.
Log Explorer: Added support for custom search time ranges, allowing for more efficient targeting of specific logs.
UI/UX Enhancements: Refined Chinese and English translations and onboarding copy for a cleaner, more user-friendly interface.
Fixes
Fixed various edge installation, crash, and status display issues.
Resolved an issue where tenant pages loaded slowly under specific environments.
Edge Probing Plugin: Fixed anomalies in monitoring data within the Task Insights module.