Platform Core Services & Edge Software Scheduled Maintenance
计划开始于 十二月 25, 2025 在 上午 7:00 – 十二月 26, 2025 在 上午 9:00
已完成
十二月 26, 2025 在 上午 9:00已完成
十二月 26, 2025 在 上午 9:00维护已成功完成
进行中
十二月 26, 2025 在 上午 7:00进行中
十二月 26, 2025 在 上午 7:00维护正在进行中
已计划
十二月 25, 2025 在 上午 7:00已计划
十二月 25, 2025 在 上午 7:00We have scheduled an upgrade maintenance, which will take approximately 2 hours. During this period, related services may be temporarily unavailable.
Improvements
Edge Probing Plugin: Added Availability Status Charts to clearly display the distribution of uptime and downtime.
Edge: Enhanced overall performance and improved protocol compatibility for HTTP upstream.
DNS Routing Plugin: Added statistics for synchronization failures; optimized synchronization count tracking and data retrieval.
UI/UX Improvements: Improved English and Chinese translations and operation guides. The interface layout is now cleaner and more user-friendly.
Fixes
Resolved several Edge installation and crash issues.
Fixed an issue where certificate applications via DNSPod DNS would fail in specific scenarios.
Corrected data anomalies in the legends of certain reports.
Fixed issues with abnormal user operation logs.