We have scheduled an upgrade maintenance, which will take approximately 2 hours. During this period, related services may be temporarily unavailable.
Improvements
Edge Synthetic Monitoring Plugin: Optimized the display and workflows for task templates and the Insights module to simplify usage and reduce the learning curve.
DNS Route Plugin: Enhanced data visualization and interactivity on the Insights page for a smoother user experience.
UI/UX Improvements: Refined English/Chinese translations and operation guides. The interface layout is now cleaner and more user-friendly.
Fixes
Fixed installation failures and crash issues on the Edge.
Resolved an issue where the Tenant page would refresh frequently.
Cache Control Plugin: Fixed an issue where cache purging failed in certain scenarios.
Edge Synthetic Monitoring Plugin: Fixed an issue where the details page for certain task templates could not be opened.
Insights: Fixed the sorting order anomaly in log search results.
Settings: Resolved an error when editing user permissions.