We are planning for a scheduled maintenance during that time.
Scope of Changes:
Platform Console
Platform Core Service
Edge Software releases
UI/UX Updates
✨ This Week's Update ✨
New Features
Plugin Conditions: Added ASN (Autonomous System Number) and JA4 (client fingerprint) support so you can control access based on ASN and trusted clients.
Improvements
Edge List: Connection status and health status are now combined, with key metrics clearly displayed for every edge instance.
DNS Routing Plugin: When referencing probing templates, you can now see the health status of the associated address pool.
Geolocation: Upgraded the IP database to deliver more accurate geographic results.
Logs: Refined the edge access log fields for normalized grouping and improved readability.
UI/UX Enhancements: Added more Chinese/English translations plus interaction and guidance tweaks to keep the dashboard’s responsive layout friendlier.
Bug Fixes
Resolved several edge installation and crash issues.
Fixed occasional anomalies in the address generation timestamp for DNS routing rules.