AxisNow - Platform Core Services & Edge Software Scheduled Maintenance – 维护详情

所有系统运行中

Platform Core Services & Edge Software Scheduled Maintenance

已完成
计划开始于 十月 30, 2025 在 上午 7:00 – 十月 31, 2025 在 上午 9:00

影响

Dashboard

维护中 从 7:00 AM 至 9:00 AM

API Service

维护中 从 7:00 AM 至 9:00 AM

Insight

维护中 从 7:00 AM 至 9:00 AM

更新
  • 已完成
    十月 31, 2025 在 上午 9:00
    已完成
    十月 31, 2025 在 上午 9:00
    维护已成功完成
  • 进行中
    十月 31, 2025 在 上午 7:00
    进行中
    十月 31, 2025 在 上午 7:00
    维护正在进行中
  • 已计划
    十月 30, 2025 在 上午 7:00
    已计划
    十月 30, 2025 在 上午 7:00

    We have scheduled an upgrade maintenance, which will take approximately 2 hours. During this period, related services may be temporarily unavailable.

    New Features

    • DNS Routing Plugin: Added the AxisNow Managed DNS Provider. We now offer managed scheduling domains, leading to a significant boost in configuration efficiency.

    Improvements

    • Tenant Module: Optimized the verification process for reserved tenant domains to prevent repeated redirects, enhancing the overall user experience.

    • Cache Purge and Warming Plugin: Refined the guidance for multi-type purge and warming operations and fixed several reported errors.

    • Advanced Certificate Management Plugin: Optimized the application retry strategy and added detailed descriptions and operational guidance for several certificate application errors.

    • Plugin List and Marketplace: Optimized the names and order of several plugins.

    • UI/UX: Added new English and Chinese translations, along with other interactive and operational guidance improvements.

    Bug Fixes

    • Resolved installation and crash issues at the Edge.

    • Fixed issues affecting certain reports.

    • Addressed abnormal functionality in the Rate Limiting Plugin under specific scenarios.