影响
维护中 从 3:00 AM 至 5:00 AM
维护中 从 3:00 AM 至 5:00 AM
维护中 从 3:00 AM 至 5:00 AM
- 已完成九月 26, 2025 在 上午 5:00已完成九月 26, 2025 在 上午 5:00维护已成功完成
- 进行中九月 26, 2025 在 上午 3:00进行中九月 26, 2025 在 上午 3:00维护正在进行中
- 已计划九月 26, 2025 在 上午 3:00已计划九月 26, 2025 在 上午 3:00
We are planning for a scheduled maintenance during that time.
Scope of Changes:
Platform Console
Platform Core Service
Edge Software releases
UI/UX Updates
Improvement Week: Enhancing Core Functionality and Expanding Global DNS Provider Support
We are pleased to announce expanded support for international DNS provider accounts, along with multiple feature enhancements and bug fixes, including Advanced Certificate Management and Upstream Request Rewrite.
✨ This Week's Updates ✨
Improvements
Edge: We've optimized log sampling and event output logic to significantly enhance edge reliability during high-traffic and attack scenarios.
DNS Provider: You can now seamlessly integrate with and are guided through the setup for the international sites of Alibaba Cloud, DNSPod, and Huawei Cloud.
Advanced Certificate Management: Added a new feature to delete certificates, along with optimizations to the certificate list view and the certificate details page.
HTTP Upstream Request Rewrite: The plugin now supports using variables to dynamically rewrite SNI and Host to the resource's origin domain, simplifying complex rewrite configurations.
Log Explorer: Added edge-specific search conditions, making it faster and more convenient to retrieve logs from a particular edge node.
Event Logs: Improved the logging and retrieval capabilities for all system events.
UI/UX: Various improvements have been made to user interaction and guidance throughout the platform.
Bug Fixes
Addressed several edge-side crashes to improve stability.
Resolved an issue where certificate statuses were displaying incorrectly in the resource list.
Fixed a bug that prevented rules from being saved in the HTTP Upstream Request Rewrite plugin.