We are planning for a scheduled maintenance during that time.
Scope of Changes:
Platform Console
Platform Core Service
Edge Software releases
UI/UX Updates
New Features
Edge Probing Plugin:Added TCP connection probing strategy and the ability to customize HTTP probing requests.
DNS Routing Plugin:Added a new DNS service provider ClouDNS.
Improvements
Advanced Certificate Management Plugin:Added certificate name editing feature and the ability to manually delete expired and unreferenced certificates.
AuthN & AuthZ Plugin:Added JWE decryption for the JWT authentication method.
URL Redirect Plugin:Optimized configuration descriptions and improved the logic for handling requests that do not match a defined pattern.
Response Header Rewrite Plugin:Optimized the user interface and configuration descriptions, and added three new ways to customize response headers.
Bot Challenge Plugin:Optimized interaction and configuration descriptions for a more user-friendly experience.
List:Optimized the default display items and order to improve information retrieval efficiency.
Optimized other UI/UX issues.
Fixes
Issue where the tenant dashboard failed to load on older system versions or browsers.
Issue where the load balancing function exhibits abnormal selection behavior in sub-request scenarios.
Inconsistent column widths in the list view.
Known vulnerabilities and crash issues at the edge.