Platform Core Services & Edge Software Scheduled Maintenance
计划开始于 八月 07, 2025 在 上午 8:00 – 上午 10:00
已计划
八月 07, 2025 在 上午 8:00We are planning for a scheduled maintenance during that time.
Scope of Changes:
Platform Console
Platform Core Service
Edge Software releases
UI/UX Updates
New Features
Improvements
Advanced Certificate Management Plugin: The certificate upload feature now supports ECC format certificates.
Advanced Certificate Management Plugin: Added one new order error type.
Insights: Optimized the preset conditions for log retrieval, making them easier to understand.
Plugin Rule Conditions: Optimized the display order of attributes within conditions for more efficient operation.
Fixes
Resolved an issue where a single email address could be used by multiple users.
Fixed the "no data" issue in the upstream service status code chart within the Resource Insights feature.
Corrected the duplicate legend problem in the basic monitoring chart within the Edge Insights feature.
Fixed the inconsistency between total request latency and the sum of sub-latencies in the Health Check Plugin Insights feature.
Addressed the incorrect sorting of authentication methods in the Authorization Plugin list.