We have scheduled an upgrade maintenance, which will take approximately 2 hours. During this period, related services may be temporarily unavailable.
Edge Version Info
New Features
Response Control Plugin: Provides flexible response control with support for configuring multiple actions in a single rule, enabling unified management of response-side behavior.
Access Log Export: Supports filtering and downloading specified access log files from the log explorer module.
Improvements
General Access Control & Rate Limiting Plugin Insights: Optimized statistical metrics and visualization for quick identification of anomalous traffic and strategy hit analysis.
UI/UX: Improved bilingual translations and in-app guidance across multiple features.
Fixes
Resolved specific edge node installation anomalies, program crashes, and caching issues.
Fixed issue with long domain name saving failure in load balancing objects.