Scheduled for January 08, 2026 at 3:00 AM – January 09, 2026 at 5:00 AM
Affects
Dashboard
Under maintenance from 3:00 AM to 5:00 AM
API Service
Under maintenance from 3:00 AM to 5:00 AM
Insight
Under maintenance from 3:00 AM to 5:00 AM
Updates
Completed
January 09, 2026 at 5:00 AM
Completed
January 09, 2026 at 5:00 AM
The upgrade maintenance has been successfully completed. All related services have now resumed normal operation.
In progress
January 09, 2026 at 3:00 AM
In progress
January 09, 2026 at 3:00 AM
The maintenance is in process. During this period, related services may be temporarily unavailable.
Planned
January 08, 2026 at 3:00 AM
Planned
January 08, 2026 at 3:00 AM
We have scheduled an upgrade maintenance for our edge platform, which will take approximately 2 hours. During this period, related services may be temporarily unavailable.
Improvements
Edge Probing Plugin: In the Insights module, you can now click on individual probing points to view detailed request logs.
DNS Routing Plugin: Optimized the address selection mechanism and synchronization logic during initialization and exception scenarios, enhancing the overall service availability of resolved addresses.
UI/UX Enhancements: Refined Chinese and English localizations along with operational guidance for a cleaner and more user-friendly interface.
Bug Fixes
Resolved several issues related to installation and system crashes on edge nodes.
Edge Probing Plugin: Fixed an issue where status charts for certain targets were displayed inaccurately.
DNS Routing Plugin: Updated Huawei Cloud DNS multi-IP address handling to utilize record set synchronization.
DNS Routing Plugin: Fixed a data loss issue in the rule trigger records within the Insights module.