AxisNow - Public API is down – Incident details
Get updates
Email
SMS
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Get updates
Language
All systems operational
Public API is down
Resolved
Major outage
Started 18 days ago
Lasted 5 minutes
Affected
API Service
Operational from 12:08 PM to 12:08 PM, Major outage from 12:08 PM to 12:13 PM
Updates
Resolved
November 18, 2025 at 12:13 PM
Resolved
November 18, 2025 at 12:13 PM
API Service is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
November 18, 2025 at 12:08 PM
Investigating
November 18, 2025 at 12:08 PM
API Service is down at the moment. This incident was automatically created by Instatus monitoring.