Scheduled for August 14, 2025 at 8:00 AM – 8:45 AM
Affects
Dashboard
Under maintenance from 8:00 AM to 8:45 AM
API Service
Under maintenance from 8:00 AM to 8:45 AM
Insight
Under maintenance from 8:00 AM to 8:45 AM
Updates
Completed
August 14, 2025 at 8:45 AM
Completed
August 14, 2025 at 8:45 AM
Maintenance has completed successfully.
Update
August 14, 2025 at 8:37 AM
In progress
August 14, 2025 at 8:37 AM
The system maintenance work has been successfully completed. We are currently conducting checks on the relevant services to ensure the reliability and stability of all services.
In progress
August 14, 2025 at 8:00 AM
In progress
August 14, 2025 at 8:00 AM
Maintenance is now in progress
Planned
August 14, 2025 at 8:00 AM
Planned
August 14, 2025 at 8:00 AM
We are planning for a scheduled maintenance during that time.
Scope of Changes:
Platform Console
Platform Core Service
Edge Software releases
UI/UX Updates
New Features
Policy Plugin: The new GraphQL plugin ensures that GraphQL APIs are no longer a blind spot in your security posture.
Improvements
Edge Reliability: Enhanced compatibility for edge installation and runtime processes.
Edge Runtime Monitoring: improved edge response time colletion and data visualization.
Edge Redeployment: A new guided process makes redeployment more efficient.
Advanced Certificate Management Plugin: Optimized the display and interaction logic for certificate/order lists and added a detailed certificate view page.
Caching Related Plugins: Optimized interactive components and configuration descriptions for a more user-friendly experience.
Fixes
Fixed a memory leak issue on the edge.
Fixed a bug in the DNS Routing Plugin where DNS rules could not be re-added after being deleted.
Corrected the incorrect icon display for the Upstream Connection Control plugin.
Resolved an issue where English content was mixed with some Chinese-language displays.
We will continue to improve AxisNow with weekly iterations to build an edge platform you'll love!