Platform Core Services & Edge Software Scheduled Maintenance
Scheduled for June 27, 2025 at 12:00 PM – 1:00 PM
Affects
Dashboard
Under maintenance from 12:00 PM to 1:00 PM
API Service
Under maintenance from 12:00 PM to 1:00 PM
Insight
Under maintenance from 12:00 PM to 1:00 PM
Completed
June 27, 2025 at 1:00 PMCompleted
June 27, 2025 at 1:00 PMMaintenance has completed successfully
In progress
June 27, 2025 at 12:00 PMIn progress
June 27, 2025 at 12:00 PMMaintenance is now in progress
Planned
June 27, 2025 at 12:00 PMPlanned
June 27, 2025 at 12:00 PMWe are planning for a scheduled maintenance during that time.
Scope of Changes:
Platform Console
Platform Core Service
Edge Software releases
UI/UX Updates
Edge Changes:
Feature: TCP 443 port multiplexing support for traffic sharing
Feature: Added Authn && Authz plugin with JWT authentication
Feature: QUIC (HTTP/3) protocol support
Feature: ClientSDK API now supports authn/authz
Feature: Integrated attack detection module in ClientSDK
Feature: Latency-aware health checks for upstream services
Feature: Optimized ClientSDK proxy connection timeout configuration
Feature: OpenTelemetry tracing now supports JSON format
Infra Upgrade: OpenResty upgraded to 1.27.1.2