Scheduled for February 28, 2026 at 7:00 AM – 9:00 AM
Affects
Dashboard
Under maintenance from 7:00 AM to 9:00 AM
Configuration Management
Under maintenance from 7:00 AM to 9:00 AM
API Service
Under maintenance from 7:00 AM to 9:00 AM
Insight
Under maintenance from 7:00 AM to 9:00 AM
Logs Streaming
Under maintenance from 7:00 AM to 9:00 AM
Installer Service
Under maintenance from 7:00 AM to 9:00 AM
Updates
Completed
February 28, 2026 at 9:00 AM
Completed
February 28, 2026 at 9:00 AM
Maintenance has completed successfully
In progress
February 28, 2026 at 7:00 AM
In progress
February 28, 2026 at 7:00 AM
Maintenance is now in progress
Planned
February 28, 2026 at 7:00 AM
Planned
February 28, 2026 at 7:00 AM
We have scheduled an upgrade maintenance, which will take approximately 2 hours. During this period, related services may be temporarily unavailable.
Edge Version Info
Edge version for this release: v1.1.0
New Features
Edge Upgrade Rollback: Supports manual rollback operations within the edge runtime environment. In the event of an upgrade anomaly, services can be quickly restored to the previous stable version.
Improvements
Insights: Optimized the display of resource insights to provide a comprehensive view of access details for all resources.
Log Explorer: Refined the trigger timing and sampling strategies for log collection.
UI/UX: Improved English and Chinese translations and operational guidance for several features.
Fixes
Resolved specific edge node installation anomalies, program crashes, and caching issues.
Fixed an issue where the reference count statistics for policy objects were inaccurate.
Fixed a case-sensitivity matching bug for policy objects within policy rules.
Resolved an issue where the certificate list filtering in the SSL/TLS plugin was not functioning correctly.