Scheduled for February 02, 2026 at 8:00 AM – 10:00 AM
Affects
Dashboard
Under maintenance from 8:00 AM to 10:00 AM
Configuration Management
Under maintenance from 8:00 AM to 10:00 AM
API Service
Under maintenance from 8:00 AM to 10:00 AM
Insight
Under maintenance from 8:00 AM to 10:00 AM
Updates
Completed
February 02, 2026 at 10:00 AM
Completed
February 02, 2026 at 10:00 AM
Maintenance has completed successfully
In progress
February 02, 2026 at 8:00 AM
In progress
February 02, 2026 at 8:00 AM
Maintenance is now in progress
Planned
February 02, 2026 at 8:00 AM
Planned
February 02, 2026 at 8:00 AM
We have scheduled an upgrade maintenance, which will take approximately 2 hours. During this period, related services may be temporarily unavailable.
Edge Version Info
Edge version for this release: v1.1.0
New Features
Rate Limiting Plugin: Supports granular rate limiting for both browser access and API requests. This effectively intercepts high-frequency anomalous requests, reducing the risk of malicious traffic and attacks. When combined with General ACL plugin, it serves as a robust upstream protection strategy.
Improvements
Edge: When deleting Edge nodes or EIPs (Elastic IPs), the system now displays the usage status of associated EIPs and will synchronously delete all linked EIPs and monitoring tasks.
Edge Deployment: Temporarily suspended the automatic collection of IPv6 addresses as EIPs.
Edge Monitoring: Improved bulk deletion functionality and reference prompts for edge monitoring tasks.
Resource List: Optimized the display of domain certificate statuses and provided quick-access entries for certificate applications and uploads.
UI/UX Optimization: Refined several Chinese and English translations and operational guides to ensure a cleaner, more user-friendly interface.
Fixes
Resolved an issue where the reference count for CAPTCHA providers was abnormal.
Fixed a failure where associated monitoring tasks were not automatically cleaned up when deleting routing rules.