Platform Core Services & Edge Software Scheduled Maintenance
Scheduled for July 24, 2025 at 8:00 AM – 12:00 PM
Affects
Dashboard
Under maintenance from 8:00 AM to 12:00 PM
API Service
Under maintenance from 8:00 AM to 12:00 PM
Insight
Under maintenance from 8:00 AM to 12:00 PM
Completed
July 24, 2025 at 12:00 PMCompleted
July 24, 2025 at 12:00 PMMaintenance has completed successfully
In progress
July 24, 2025 at 8:00 AMIn progress
July 24, 2025 at 8:00 AMMaintenance is now in progress
Planned
July 24, 2025 at 8:00 AMPlanned
July 24, 2025 at 8:00 AMWe have scheduled an upgrade maintenance, which will take approximately 2 hours. During this period, related services may be temporarily unavailable.
New Features
DNS Routing Plugin: Added support for 2 new DNS providers: Tencent Cloud DNSPod and Huawei Cloud DNS.
Advanced Certificate Management Plugin: Enable certificate issuance via ACME DNS-01 challenge.
Automatic listening ports configured in Resources on the Edge.
Improvements
Edge Requirements: Optimized Edge's memory footprint, significantly lowering the configuration requirements for deployment environments.
Edge Proxy: Fixed known bugs and crashes.
Edge Installer: Improved compatibility of the installation script.
Upstream Health Check Plugin: Improved the statistical display logic for the Insight feature.
Tenant Activity: Optimized module name for clarity.
Log Receiver: Added third-party service provider integration guidance.
Insight: Enhanced the interaction for log retrieval condition configuration; switching or adding conditions no longer clears existing rules.
Fixes