AxisNow - Logs Metric Service Disruption – Incident details

All systems operational

Logs Metric Service Disruption

Resolved
Major outage
Started 24 days agoLasted 37 minutes

Affected

Insight

Major outage from 6:37 AM to 6:43 AM, Degraded performance from 6:43 AM to 7:14 AM

Logs Streaming

Major outage from 6:37 AM to 6:43 AM, Degraded performance from 6:43 AM to 7:14 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently experiencing an issue with our Logs Metric service that is affecting its normal functionality. Our team is actively investigating the root cause of this disruption and working diligently to resolve it as quickly as possible. We understand the importance of this service and appreciate your patience during this time.